Jump to content

Archived

This topic is now archived and is closed to further replies.

Steve Webb

Sections on individual posts

Recommended Posts

Steve Webb

Hi,

 

I am trying to set up posts that have different info on them - For products.  I have the WP content sections, and then underneath that I would like a media box section, as well as a text box section.  However, the image in the media box will change for each product (post), as will the text box content.

Currently, it seems that if I change the image in the media box, that image is on every post - It doesn't change per post.  Seems anything outside of the post loop is the same on every post page.. not what I'm after.

 

Wondering how I can do this?

 

Here are two separate posts so you can see what I'm on about:

The 'business card' post obviously should have a business card price card at the bottom of the page, and the 'minibill' post should have a minibill price card.  There are several products to enter, and they all need to have their corresponding price card, finishing options, etc.

 

imetropol.com/business-cards

 

imetropol.com/minibills

 

Can someone please let me know how to achieve this??

 

Thanks in advance!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Unfortunately, you're unable to have a template on a post by post basis. Whatever, you add to the post template will be visible on all of them. Our developers are aware of this.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×