Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Media Box - target="_blank" Not Working

Recommended Posts

Ryan Logan

Please click on the "We Now Offer..." image and you'll see what I mean.  The embedded link won't open in a new tab in any browser.  If you inspect the image, you can see target="_blank" defined.

 

http://fall-linemotorsports.flywheelsites.com/about/partners/

 

  • Tried multiple browsers
  • Cleared all caches
  • Disabled all plugins

 

Thank you,

Ryan

Share this post


Link to post
Share on other sites
Danny

Hi,

 

target="_blank" is defined on the img tag and not the a tag ?

 

<a href="blahblah.com" target="_blank"><img src="blah.jpg"></a> = Correct and valid

 

What you have:

 

<a href="blahblah.com"><img src="blah.jpg" target="_blank"></a> = Not correct and not valid.
 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest

Good to go.  Sometimes you just need another set of eyes.  

 

Thanks Danny.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×