Jump to content

Archived

This topic is now archived and is closed to further replies.

OBXLynn

Pagelines Framework Lite Features - GIF File Issue

Recommended Posts

OBXLynn

I hope someone can help me with this. I have added a GIF image to my Features - www.101thingsobx.com. The image contains changing copy. However, it doesn't seem to be working right. I have this same GIF on a different website (not WordPress-based - www.obx.com) and it is functioning correctly. Is there something I need to change in settings to allow the copy to work properly?

 

Thank you for any help you can offer.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

As far as I can tell this is related to WordPress and therefore, you will need to contact their support. As WordPress doesn't support animated gifs being used as featured images which is what you have done I believe.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
OBXLynn

Danny,

 

Thank you for your prompt response. I am unclear about what you mean by saying I used the GIF as featured images. I used the GIF in the Features drag and drop function in the header.

 

I have a different GIF file on another WordPress-based website - http://vacation-rentals.obx.com/ (theAmerican Pie/Millers ad) - using a different theme which works just fine. It was added to the theme through a plugin and a little additional coding but no specific accommodation for GIFs. So I'm not sure the is particularly a WordPress thing.

 

In this thread - http://forum.pagelines.com/topic/18698-how-to-use-animated-gif-for-logo/?hl=gif+file- he got his GIF to work in Branding or BrandNav. According to other forum topics GIFs do work in Banners but not in Features. But, I can't seem to get this particular GIF to work repeatedly in Banners either. It appears that when I changed the page sizing a bit the GIF works once but not repeatedly. I will check with the client to see if there is some sort of looping that she may have missed. 

Share this post


Link to post
Share on other sites
Danny

How are you creating your gifs ?

Can you provide me a direct link to your gif so I can see if it is looping?

Also, as far as I am aware the Features Slider section will not support animated gifs.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
OBXLynn

I got a new version of the gif from the client and added it to Features via the Features Setup Options - Feature Media - Full Size - Background image. It would appear that the original file the client sent was corrupted because this one is working well. you can see it in action at the top of www.101thingsobx.com. The ads are on a 6 second rotation. Thanks for your help.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • micstepl
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      Usage
      - can I use framework beside of DMS2?
      - how do they relate?
    • almanada
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • oksodavid
      By oksodavid
      I can activate Framework 5.0.2 as stand alone theme ok. I get dashboard notice 'You need PageLines Connect' which is superseded by pl-platform - connect plugin.
      If I activate pl-platform 5.0.3, I get the 'total_pages' js error mentioned in pl-platform 5.0.2 plug and can't load Extend.
      I loaded PageLines Platform Developer 0.5.1, and dev loads ok.
    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
×