Jump to content

Archived

This topic is now archived and is closed to further replies.

TheSEOGuru

header alignment

Recommended Posts

TheSEOGuru

Hello,

 

I am very new to pagelines and have no knowledge of html, css or any other computer programming language (I'm in the beginning stages of learning - like intro to computers - new) so please explain everything in full detail, even things that sound like common sense as it is not so common in my world (yet). 

 

I am having difficulty aligning my header. I have my logo column set to 4/12 and my navi section set to 8/12 but will not fit in the same line. Please see attachment. Thank you. 

 

Share this post


Link to post
Share on other sites
TheSEOGuru

Hello,

 

I am very new to pagelines and have no knowledge of html, css or any other computer programming language (I'm in the beginning stages of learning - like intro to computers - new) so please explain everything in full detail, even things that sound like common sense as it is not so common in my world (yet). 

 

I am having difficulty aligning my header. I have my logo column set to 4/12 and my navi section set to 8/12 but will not fit in the same line. Please see attachment. Thank you. 

 

I played with the offset settings and got it to align on the same line. Problem solved. 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×