Jump to content

Archived

This topic is now archived and is closed to further replies.

John Olsson

Masonic grid is showing off wrong

Recommended Posts

John Olsson

I'm having problem with the masonic grid when the browser window is rather wide..

 

Check on www.co56.se on the portfolio-section.. width the browser window wide.. I guess you'll need a 21 och 27 inch screen to make the fault coming on...

 

Any ideas? It seems to be around 1586px wide the problem comes up..

Share this post


Link to post
Share on other sites
Danny

Hi,

 

This has already been reported this week as a potential bug. There is currently no fix at this moment in time.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
John Olsson

Ah, ok.. that's good.. I hope a fix soon!

Share this post


Link to post
Share on other sites
John Olsson

How's it going with this bug fix?

Share this post


Link to post
Share on other sites
John Olsson

Danny, any updates on this?

Share this post


Link to post
Share on other sites
Danny

Ill give our developers a nudge again for you. If I remember correctly, they weren't able to recreate the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • Susan
      By Susan+
      I have three items in my Masonic section. I would like them to center on the page. Here is the page on my staging site. What is the CSS code to do this? I don't see another option to handle this.
      Thank you.
       
       
    • Susan
      By Susan+
      Please tell me how to remove the date on hover from the Masonic section. The dummy for this page is here.
      An older post here showed the following for it (below) but it does not work (anymore?).
      #site .pl-center-cell .metabar { display: none; } Thank you.
       
       
    • MissT
      By MissT+
      Hi there, the Filter By option within the Masonic section isn't working when a custom post type and custom category is selected.  If you swap to normal posts and categories then it works but sadly not with custom post types and custom categories.
      All posts are shown but when you click on the categories all posts disappear even though posts do have these categories. When you click All all the posts come back. I've tried this on two different websites with the same result.
      Many thanks in advance.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×