Jump to content

Archived

This topic is now archived and is closed to further replies.

erikoehler

404 errors on all blog and content posts

Recommended Posts

erikoehler

Blog and content posts all started 404 errors the other day. I can't trace it to a specific action as I was doing a lot of different things on the home page template that day. When I was done and checked a blog, 404.

 

I tried the permalink re-save, no luck.

 

I've got the content/post loop section on the pages.

 

I can switch to the other inactive theme (Genesis) and they show fine.

 

And there's a query on the front page in a slider that displays blog content (and it works fine)

 

My host is websynthesis (who says they don't use htaccess)

 

Because it works in Genesis, it's a theme issue. I'm out of ideas. My debug screen is below.

 

Haven't cut over my DNS entry yet, so to view the site, you'll need to change your host file and add an entry for:

64.207.188.101 www.nationalfootballpost.com nationalfootballpost.com

 

Any ideas would be greatly appreciated!

 

DMS Debug Info

WordPress Version
4.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/var/www/nationalfootballpost.com/wp-content/themes/dms/dms

Framework URI
http://www.nationalfootballpost.com/wp-content/themes/dms/dms

Framework Version
2.1.9.2

PHP Version
5.3

WP_DEBUG
No

WP memory limit
40 MB

WP MAX memory limit
256 MB

PHP memory limit
256 MB

Mysql version
5.5.41

WP Max Upload Size
8 MB

PHP POST Max Size
12 MB

PHP Max Execution Time
300s

PHP type
Fpm-fcgi

WebServer software
Nginx/1.1.19

PHP User
Www-data

OS
Linux

Installed Plugins
global-admin-bar-hide-or-remove/global-hide-admin-tool-bar.php
advanced-custom-fields/acf.php
akismet/akismet.php
bbpress/bbpress.php
bp-default-data/bp-default-data.php
buddyforms-hook-fields/buddyforms-hook-fields.php
buddyforms-members/loader.php
buddyforms-posts-to-posts-integration/buddyforms-posts-to-posts.php
buddyforms/BuddyForms.php
buddypress/bp-loader.php
bulk-delete/bulk-delete.php
contact-form-7/wp-contact-form-7.php
custom-sidebars/customsidebars.php
dms-dev-tools/dms-dev-tools.php
dms-plugin-pro/dms-plugin-pro.php
follow-me/follow-me.php
hooker/hooker.php
list-category-posts/list_cat_posts.php
menu-social-icons/plugin.php
nextend-smart-slider2-full/nextend-smart-slider2-full.php
nextend/nextend.php
ns-featured-posts/ns-featured-posts.php
pagelines-updater/pagelines-updater.php
pl-nextbox/pl-nextbox.php
pl-tabkit/pl-tabkit.php
postpins/postpins.php
share-me/share-me.php
sidebar-manager-light/otw_sidebar_manager.php
solidfooter/solidfooter.php
teammate/teammate.php
twitter-profile-field/index.php
ubermenu-icons/ubermenu.icons.php
ubermenu-megamenu-adapter/ubermenu-megamenu-adapter.php
ubermenu-sticky/ubermenu-sticky.php
ubermenu/ubermenu.php
wordpress-social-login/wp-social-login.php
wp-all-import-pro/wp-all-import-pro.php
wp-rss-aggregator/wp-rss-aggregator.php
wp-tab-widget/wp-tab-widget.php
wp-user-avatar/wp-user-avatar.php

Share this post


Link to post
Share on other sites
Danny

HI,

 

To debug your issue, we are going to need to have DMS active instead of the other theme.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erikoehler

HI,

 

To debug your issue, we are going to need to have DMS active instead of the other theme.

DMS is active

 

Haven't cut over my DNS entry yet, so to view the site, you'll need to change your host file and add an entry for:

64.207.188.101 www.nationalfootballpost.com nationalfootballpost.com

Share this post


Link to post
Share on other sites
erikoehler

Solved (kinda)

 

Tabkit is the culprit. Deactivate it, and pages load fine. I didn't even have it in a page yet, but was planning on using it in the sidebar. So, yeah. 

 

Tabkit + the plugins above = 404s

Share this post


Link to post
Share on other sites
Guest

Hello.  I was about to post about the same thing.  What worked for me, was disabling ALL plugins and re-enabling them.  404 errors went away.

Share this post


Link to post
Share on other sites
fkaufusi

This is caused by BuddyForms plugin.  Just turn off that plugin and your 404 errors go away.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×