Jump to content
Sign in to follow this  
giadina

Twitter icon under post land in Twitter without title of the post.

Recommended Posts

McLeod Morgan

In my Google listing this is what I see before anything else. "Set your Twitter account name in your settings to use the TwitterBar Section." How/where do I get at this and remove it from ever appearing.

Share this post


Link to post
Share on other sites
catrina

If you want to remove the TwitterBar section, you'll need to go to Settings > Template Setup > select Morefoot Area from the dropdown list and drag the Twitter Bar section to the right to disable it.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
cmunns

Mac. you need to set meta tag and title attributes using an SEO plugin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×