Jump to content

Archived

This topic is now archived and is closed to further replies.

selmakdesign

vertical nav not displaying correctly

Recommended Posts

selmakdesign

Hi,

 

I want to add a vertical navbar as a sidebar and have set up 2 columns accordingly. My issue is that no matter which menu type I use (Navi, Simple nav or Masthead with nav), it's not displaying correctly, i.e links are not vertical but displaying as they fit in a line.

 

navi.png

 

Shouldn't "Navi" display vertically by default??

 

How do I get it to display vertically?

 

Thanks

Share this post


Link to post
Share on other sites
Danny

HI,

 

No DMS Navigation section has a vertical nav option, they're all horizontal navigation sections, this will not change even if you place them in a sidebar. Therefore, to achieve a vertical nav you will want to do one of the following:

 

1. Use UberMenu, which to my knowledge supports vertical navigation styling.

2. Use the WordPress menu widget, which I think can be used vertically.

3. Customise the Navi or NavBar section using custom CSS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
selmakdesign

OK I though Navi was vertical since it's icon shows vertical arrows (navbar shows horizontal arrows), my mistake :)

Share this post


Link to post
Share on other sites
Danny

No problem, I have added your request to our user feedback/future sections ideas.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×