Jump to content

Archived

This topic is now archived and is closed to further replies.

FRevi

Header and footer content displays on live site, empty in DMS2

Recommended Posts

FRevi

I just moved my site to a new ISP - they imported it lock stock and barrel to their servers, almost. At the moment the live site seems to work and show all content, including header and footer. However, in DMS2 the header and footer areas for the pages are empty, they're just blank canvas areas with no widgets inside.

 

I appreciate any suggestions on this, and probably my ISP will too.

 

 


Ⅎʀ

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question and screenshots of your issue please, as I am not entirely sure what you're referring to.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
FRevi

Thanks Danny, screenshots attached

 

PS I can only attach up to 57.03KB, is that normal?


Ⅎʀ

Share this post


Link to post
Share on other sites
FRevi

The home page is the same, except there's nothing in any of the areas, it's just blank in DMS.

 

I'd attach a screenshot, but now it says I can only upload 1.08K. Is there a way to reset it so I can get the full amount of upload space again? thx


Ⅎʀ

Share this post


Link to post
Share on other sites
Danny

As far as I can tell from your screenshot, it looks as though you have removed both your footer sections and header sections, but not published the changes. This is the reason as to why when you're logged in you see no header or footer content, but when not logged in, you see them.

If you click the Changes tracker Blue icon via the DMS Toolbar, you may be able to revert your changes so that they're the same as the your live site.

 

Also, we only provide limited space for attachments, as we simply have too many users per space. Therefore, the best method of sharing a screenshot is using an image hosting service such as Imgur or DropBox.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
FRevi

Thank you Danny.

 

I suppose the entirely blank home page means its content was removed too. I didn't do it; must be an issue with the original import.

 

On the image attachment issue, do I not need any space on your servers if I use dropbox (or whatever service)?

 

Is there a way to delete the attachments I've already uploaded which would give back the space I've used?

 

thx


Ⅎʀ

Share this post


Link to post
Share on other sites
Danny

It is just simpler to use Imgur or Dropbox, as you're not using our space, as the image is hosted elsewhere.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×