Jump to content

Archived

This topic is now archived and is closed to further replies.

martin leclercq

Recent posts not showing

Recommended Posts

Danny

Hi Martin,

 

On your single post pages, you do not have the WP-Content/PostLoop section active on the template. Therefore, go to one of your posts, and drag and drop the WP-Content/PostLoop section and this will display your post.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
martin leclercq

Thanks for that feedback. We'll sort that out!

Another question is using the sections. My client used the sections on each page to fill in the concent (on the front of pagelines and not in the wordpress admin environment). Is that the right way to work? And how does that collaborate with SEO (Yoast)?

Share this post


Link to post
Share on other sites
Danny
WordPress SEO by Yoast scans the post content and post excerpt, thats the bits you fill in in the WordPress post/page editor.
 
However, google and the other crawlers see your page as a simple text file, like when you click view source in the browser.
If your using google, there is a tool in the webmasters tools area to view the page as the bot sees it, you will see all your text there.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
martin leclercq

Thanks for the reply.

Share this post


Link to post
Share on other sites
Danny

No problem.

 

Also, in future if your original question has been answered and you have more questions, can you please create a new topic. This is for search indexing reasons.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×