Jump to content

Archived

This topic is now archived and is closed to further replies.

GOTO11

Home Page Gone!

Recommended Posts

GOTO11

Hello,

 

I update my DMS and it removed my homepage with a standard welcome/get started page.

How can i get my homepage back??

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question, as what you're suggesting is not possible.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GOTO11

Well it did, Danny

It may come as a surprise and i know it is ALWAYs a matter of other companies plug ins but i do suffer a lot of strange hick ups. Things disappearing without good reason. 

 

Concerning that homepage I already toyed around with some settings retrieving most of my site. Luckely i got my site backup but my loyalty to DMS is really under stress with all these things. 

 

Also putting ALL the sections in a additional Membership is -to my humble opion- very client unfriendly. 

It is that i am very stuck on the DMS because i have a lot of sites running on it. But we will be looking out for more client-friendly solutions.

Sorry, i rather be Frank than pretending that everything is fine. Maybe you can forward this message (again) to your developpers.

Share this post


Link to post
Share on other sites
eileenmc

I had the same problem today. My home page disappeared and all the content in my site and my settings were reset to the DMS get started template. I have now deleted this template but now wonder:

 

1) How can I avoid having my site overwritten by the DMS get started template again?

 

2) is there anyway to revert to an earlier version in the DMS? 

 

3) What's the best way to back up the content of my pages so when this happens next time I don't have to spent hours rebuilding.

 

Thanks!

 

Eileen

Share this post


Link to post
Share on other sites
GOTO11

get a good hosting company who makes automated back ups!

I use siteground.com

Share this post


Link to post
Share on other sites
FRevi

Maybe this is what happened to my site earlier in the week. It simply disappeared, replaced with all black blank pages. I didn't manually update DMS, but if the ISP did then it could be related.

 

Most of my site was restored from a backup, luckily.


Ⅎʀ

Share this post


Link to post
Share on other sites
GOTO11

I'm glad to hear from you! 

I find i very frustrating that DMS support calls this to be impossible

Which to me sounds a bit arrogant.

there is a flaw in the system, like some more, that needs to be adressed and i think it is not very client-friendly to take our feed not serious.

Share this post


Link to post
Share on other sites
Danny

GOTO11

FRevi

 

We are in noway trying to be arrogant or pass this off as user error. However, every time and I mean every time a user has reported that some content or sections have disappeared from their site, they have failed to provide us with instructions on how to recreate the issue. I have attempted almost one hundred times I reckon to recreate this issue and have never been able to.

We take all user feedback very seriously, we would be unwise not to, as it is you guys that use the product on a daily basis. So all feedback regardless how small is taken into consideration to improve our system.

However, as myself nor our developers have ever been able to recreate the issue where users content/sections we removed/deleted, we can not fix it as we can't recreate it. As far as I am aware the main culprit for content/sections being removed from a users template/page are as followed:

 

1. The use of a cache plugin that hasn't been configured correctly.

2. A plugin has caused a conflict.

3. Your using really poor hosting i.e. shared hosting where your web host provider places your site on a server that has been configured to house hundreds if not thousands of websites. Therefore, it is not ideal for a WordPress powered website.

4. Sometimes, this can even be caused by users adding invalid code into sections. Such as JavaScript, PHP, jQuery into a TextBox section or any section where this code should be added. You can cause issues by using invalid HTML and/or other invalid code.

 

When I said it was not possible, I really did mean it, I wasn't trying to be arrogant. But, there is simply no way without assistance via bad hosting, plugin conflict that a DMS update can cause your homepage to be replaced with the welcome page.

 
Therefore, if you can send me a PM with a link to the site in question, a link to this topic so I know what the PM is regarding and your admin username/password. Either myself or one of our developers will login and investigate. However, it is my opinion that this is caused by a plugin you're using especially seeing as the only page that had the issue was your homepage and you're using OptimizePress which is a Landing page plugin as far as I know.

So if you can provide the information I requested above, we can investigate further. As the issue you have encountered isn't the intended behaviour of DMS.
 
eileenmc
 
1) How can I avoid having my site overwritten by the DMS get started template again?
 
A) This shouldn't happen, I have literally over 100 test sites and have never encountered this issue. However, I do not use lots of plugins and I always make sure my code is valid before adding it to DMS.
 
2) is there anyway to revert to an earlier version in the DMS? 
 
A) No and I wouldn't recommend it either. DMS gets updated for a reason such as security fixes, bug fixes and new features/functionality. If you were revert to a previous version somehow, we wouldn't provide support as we can not provide support to users running an out of date version.
 
3) What's the best way to back up the content of my pages so when this happens next time I don't have to spent hours rebuilding.
 
A)The best way to backup, is to either follow the WordPress Codex instructions and/or use a decent web host provider such as FlyWheel.
 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GOTO11

Hi Danny,

 

Thank you for your anwer.

Unfortuanatly i have tried to recover everything as good as possible.

Next time i will safe it and send it to you. 

I do not question your expertise.

But i have encounter this problem a few times now. My eyes are not lying ;-)

Frank

Share this post


Link to post
Share on other sites
Danny

Hi Frank,

 

I am not suggestion for one moment, you're not telling the truth, I do believe you. In all honestly, if I were to spend hours designing and laying out pages and then encountered all my content gone, I would go mad. So we completely understand your concerns and will try our upmost to investigate this further, but as you can imagine, it is very difficult to resolve an issue that we can't recreate to begin with, but I will keep at it.

 

If you can provide a list of all active plugins, I will install them and see if I can recreate it that way.

However, would it be possible for you to create a new site for testing purposes only on the same server, but without any plugins please. If you're unable to recreate the issue without any plugins active, then the issue has been caused by a plugin you have installed. However, if you can create the issue without any plugins active, then it is likely your servers configuration.

Let us know if you can perform such a test and the results.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
GOTO11

Hi Danny,

 

I very pleased with your constructive attitude. Really apreciate that. I do not have the time right now to go into such an test ( building like crazy to get my sites up and ready ) but i will do so maybe in the future when it will hapen again.

 

Another passionate plea!!!!!

Please express my cencere wish there comes a 'name' field to the sign-up section!!

I realy do not understand why such a basic field is not included. 

Now i have to get a optimespress shortcode in and have a optin which does not comply with the DMS look and feel.

So PLEASE re-adres this wish to the guy in charge!

 

Thanks a million

Frank

Share this post


Link to post
Share on other sites
Danny

Hi Frank,

Can you send me an email with your suggests for the sign up section and I will pass this onto our developers. Send the email with your suggetions to:

 

danny at pagelines dot com

Also, a better option for you if you want a more powerful signup form would be to use Gravity Forms, it is truly the best forms plugin our there. It also includes add-ons for MailChimp and you can as far as I know add opt-in, double opt-in etc..

 

http://www.gravityforms.com/add-ons/mailchimp/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Buishi

So, I didn't expect that by changing the 'default template' for pages, it would mess with all the custom sections I put on the homepage and erase them...

 

Is there any way to get that content back, or when it's gone, it's gone? Wishing I had backed up, ugh...

Share this post


Link to post
Share on other sites
Danny

If you do not have a backup, you will want to speak to your web host and see if they have one. If not, then there is no way to get sections back if you have removed them and clicked publish.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×