Jump to content

Archived

This topic is now archived and is closed to further replies.

lazlo

Msonic Gallery Display Issue

Recommended Posts

lazlo

Hi,

 

I have set up a masonic gallery (2 rows, 4 cols), which works fine on my desktop, however, when i view on a laptop, it displays image in 2 cols - please see attached screen shots - any ideas how I can fix this so looks good on both?

 

I have also attached  a screenshot of my settings. I have lazyload deselected.

 

many thanks

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Can you provide a screenshot of your Masonic section settings please, so we can see what settings you have used and try to recreate the issue. As I am not able to at the moment.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No I mean't of the visual editor, so we can see how you have laid out i.e. so we can see the visual editor grid of the widths of your sections etc...


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo
Hi, do you have an email address where I can send you login in details?

Share this post


Link to post
Share on other sites
Danny

Thanks for the info and PM, I will test this tomorrow and see if I am able to recreate it. If I am, then I will post this as a bug on your behalf.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo

Hi Danny...sorry to hassle but really could do with getting this resolved...client is in tomorrow ;o)

Share this post


Link to post
Share on other sites
Danny

I have reported this to our tracker so our developers are aware of it. However, there has been no change to the ticket at the moment.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo
Thanks for update - how long would you expect as a ball park for developers resolve, are we talking weeks or months?

Many thanks

Share this post


Link to post
Share on other sites
Danny

Unfortunately, I can't say, it will first need to be recreated by our developers and then a fix will be applied. However, this fix may not be released until other bugs or featured are compiled together.

However, if this is fixed in the next few days or week, I will have access to the committed changes and provide you with the code to fix the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo

Hi Danny - really could do with getting this resolved...its nearly six months now :o(

please can you advise?

 

many thanks,

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • bartok
      By bartok+
      Masonic gallery sorting feature does not work in portrait mode on iPhone. After selecting an individual category and then scrolling down the page, every box reappears. Test it out for yourself: http://themes.pagelines.com/dms/portfolio-fullwidth-masonry/. What is the fix for this?
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×