Jump to content

Archived

This topic is now archived and is closed to further replies.

jmad

New DMS Docs Navigation not working?

Recommended Posts

jmad

The side navigation doesn't seem to work correctly.  For example, clicking on customization opens more options but if I click on  Custom Menus ... nothing happens ... the page doesn't scroll to the correct area. 

 

Also, I like the new area for support but please don't get ride of the older support/document areas.  Some of the information there is still relevant, helpful and slightly different than what is available in the new area.

Share this post


Link to post
Share on other sites
Simon

 

 

The side navigation doesn't seem to work correctly.  For example, clicking on customization opens more options but if I click on  Custom Menus ... nothing happens ... the page doesn't scroll to the correct area. 

Fixed that for you

Share this post


Link to post
Share on other sites
jmad

Thanks.  Just now getting a chance to check out the new answers and support area.  Seems to be coming along nicely.  I'd love to see an Answers article about making a Navbar with a transparent background over a slider and/or section that changes to a color background on scroll:)   

Share this post


Link to post
Share on other sites
Danny

I have an epic to-do-list which contains the following:

 

How to center your navigation menu

How to use the WordPress menu to add a central logo image

How to target individal menu items for unique styling for each menu item

How to make the Navi/NavBar a specific color or transparent

 

and so forth... we are just waiting to fix a few kinks in the system.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jmad

Sounds like you need to hire more help:)  

 

Thanks.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×