Jump to content

Archived

This topic is now archived and is closed to further replies.

scswraps

Display Post tags

Recommended Posts

scswraps

Am I missing something? Where is the option to toggle Post tag display on and off?  

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You can use the meta tag shortcodes in the WP-Content/PostLoop sections to display whatever you like such as tags, https://cloudup.com/cg3B8zkYlOa


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
scswraps

Hi,

 

You can use the meta tag shortcodes in the WP-Content/PostLoop sections to display whatever you like such as tags, https://cloudup.com/cg3B8zkYlOa

 

 

Brilliant! I knew I was missing something easy. How about, removing an option that's showing by default, e.g. on the Masonic Meta, I would like to hide the date?  

 

Currently using CSS:

.pl-grid-text .pl-grid-metabar { 
 display:none;
}

Thank you much!

Share this post


Link to post
Share on other sites
scswraps

Also, would like the Masonic Title hidden? 

 

 

Cheers

Share this post


Link to post
Share on other sites
Danny

If you want to hide an element such as the Masonic title or date, simply inspect the element using Chrome dev tools and get the class name. Then use that class name along with the display property and use the none value.

Like you have for the date in the code you posted above.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×