Jump to content

Archived

This topic is now archived and is closed to further replies.

jsantiago

DMS toolbar went crazy

Recommended Posts

jsantiago

I was working on my site last night and all was good. I went to add a section in the footer and that's when the toolbar went crazy looking. I've tried searching, but don't know what keywords to use so the results I got were not related to the issue i'm having.

 

This is how it is currently looking. How can I fix it to get it back to normal.

 

V5Qr3vs.png

 

Thanks,

 

-J

Share this post


Link to post
Share on other sites
Simon

can be one of two things...

 

  • You have installed a plugin that us using conflicting javascript/css
  • you have added some css with selectors that are triggering the toolbar as well as the element you intended

Share this post


Link to post
Share on other sites
jsantiago

Simon_P It happened while simply adding a text box, once the page reloaded the toolbar was crazy looking like that. I did add some css code which I removed later on, but no luck. If I create a new site (I have a multisite installation) the toolbar is fine on the new site, but not on my existing one.

 

Thanks

 

Edit: I removed the text box I had added, reloaded the site and now it's back to normal. Weird.

Share this post


Link to post
Share on other sites
Danny

If this happened due to your TextBox, then whatever you added to your TextBox section was likely not valid code and that is why you encountered the issue you did.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jsantiago

That's the weird thing, it happened as soon as I added the textbook. It was empty. I removed it, reloaded and back to normal. I will try to replicate it again over the weekend to see if it happens again.

 

Thanks

Share this post


Link to post
Share on other sites
Danny

OK, keep us posted as I am not encountering your issue by simply adding a TextBox to my page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jsantiago

Will do. It hasn't happened again. 

 

Thanks

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×