Jump to content

Archived

This topic is now archived and is closed to further replies.

tappy

Blog posts not displaying in DMS 2

Recommended Posts

tappy

For some reason my blog page is not displaying blog posts. I'm using the wpcontent/loop section and I'm pretty sure the other day it was all displaying perfectly. I've attached a screen shot of the page.

 

The site is http://agelessforce.com.au/wordpress.

 

My browser is Chrome (latest) but I get the same result in FF.

 

I'm partially using the pinspro theme.

 

Wordpress version 4.0

 

Plugins - floating icons, google analyticator, newsletters, tinyMCE advanced, woocommerce, wordpress seo, 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

That page isn't a blog page, you will need to setup your Static pages via the WordPress Settings > Reading. For Front-page, choose your homepage and for Post page choose your blog page.

Then drag and drop the WP-Content/PostLoop section onto your Blog page. When published your posts should appear.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tappy

Cool thanks Danny. I changed the position of the blog and forgot to re-position it with the blog page setting.

Share this post


Link to post
Share on other sites
Danny

Did my suggestion resolve your issue ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Queue-it
      By Queue-it+
      Hi,
      Is it possible to add a sidebar only for one post category? Without adding extra plugins or editing the theme code? 
      I have 4 categories of posts (blog post, news, job listing, case studies) but I want to have a sidebar only for the blog posts to appear. 
      How can I do that? 
      Thanks!
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×