Jump to content

Archived

This topic is now archived and is closed to further replies.

lazlo

Grandstand issues

Recommended Posts

lazlo

Hi,

 

Have been trying to incorporate Grandstand into a new project but it isn't behaving correctly - it adds to page fine, can edit settings, publish and refresh, but on refresh, the image appears momentarily bottom left of the screen (completely different from where the section was added) then disappears completely.

 

Also, the images do not show with the section area when editing, not does the section expand to show added content.

 

 

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you record your issue using either Jing or QuickCast and also provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lazlo

Hi Danny - sorry but we deleted the section out and the site we were using it for is now live - next time we use this plugin I'll see if issue persists.

Share this post


Link to post
Share on other sites
Danny

OK, thanks for informing us.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jDub

Hi Danny,

 

My site is doing this as well.  It's driving me crazy, especially considering I've added 15 products, twice now.  I thought maybe it was another plugin effecting it, so I deactivated my plugins, but still, no avail.  I can't add a size except the standard size.  Any other size totally disappears.  The website I'm trying to add it to is chairflair.ca/new  and if you want to see the screen cast you can go to chairflair.ca/new/Grandstand-broken.swf

 

Thanks for all your help.

Share this post


Link to post
Share on other sites
NearlyJen

nvm, creating new thread


Lapsed vagabond and reformed ne'er-do-well.

Nice to meet you. 

Share this post


Link to post
Share on other sites
Danny

jDub

 

Sorry for the late response. However, this topic has been marked as resolved and therefore, you should have created your own topic. Once a topic has been marked as resolved, it no longer appears in our moderation que.

 

However, I have reviewed your video and visited your site and your issue is likely caused by either you running an out of date version of DMS Framework or that you have an active cache plugin. Cache plugins need to be configured correctly to match your servers environment and do not work by simply enabling them. By doing this and settings a few of the options usually cause numerous issues. Therefore, I recommend you flush the cache from the plugins settings and then remove it.

Cache plugins aren't really needed unless your site receive high traffic.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×