Jump to content

Archived

This topic is now archived and is closed to further replies.

Chris Pallé

PinsPro has No Custom Post Types

Recommended Posts

Chris Pallé

Hi - I tried to install PinsPro and the CPTs are not appearing. So, when I import, I get a lot of failures. This is a fresh install of the latest WP, DMS, everything. I'm working locally at the moment. 

 

Please advise, 

Chris

Share this post


Link to post
Share on other sites
Danny

Hi Chris,

 

The WordPress demo content can not create custom post types, you need to do this yourself. That is why you're getting failures as there is post type called Portfolio to import the posts too. Therefore, simply create the custom post type using a plugin such as Custom Post Type UI.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Chris Pallé

Thanks, Danny.

Okay... Strange. I've set up other themes where this is done for me in functions.. So, if I do this manually, where do I find the specs for the CPTs for PinsPro? (e.g. are there custom fields, are they hierarchical, etc etc)

Share this post


Link to post
Share on other sites
Danny

Let me speak to our developers and see if there is anyway to resolve this.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Fabio
      By Fabio+
       
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

×