Jump to content
Sign in to follow this  
kinek

5 column footer is tripling content

Recommended Posts

kinek

For some reason when I add 5 widgets to the 5-column footer that comes with Platform pro, it triples. For example I will add 2 text/html widgets and 3 links widgets. The 3 links widgets are tripling while the two text/html widgets are only showing up once. This must be a bug and I would be surprised that I am the first one to find it. Any idea on how to fix this?

Share this post


Link to post
Share on other sites
kinek

I would like to add that if I remove the links widgets and only have text/html widgets the problem is gone. There seems to be a bug when adding links widgets to the 5 columns sidebar. Ideas? Fixes on the way?

Share this post


Link to post
Share on other sites
Kate

Hi Karen - Do you have a link and/or a screenshot available, please? Thanks

Share this post


Link to post
Share on other sites
kinek

Our website is just being created and under maintenance mode. You can just install the platform pro theme and add a links widget and see what I am talking about. We have decided to use all text/html widgets instead of the links widget so it isn't a problem for us, but at the same time it should be fixed for other users.

Share this post


Link to post
Share on other sites
bryan-hadaway

Hi Karen, That's good to hear you got it fixed. It might not necessarily be a bug, if it is it may have also been addressed. Are you using the latest version? It's always good to check your LaunchPad account to make sure you're up-to-date: http://www.pagelines.com/launchpad/member.php Also, it could be a markup issue. Once you go live you might want to run it through W3C: http://validator.w3.org/ Another issue I've seen in the past is not giving all the widgets a title can cause a hiccup. Thanks, Bryan

Share this post


Link to post
Share on other sites
kinek

Hi Bryan, Since I moved away from using the links widget I won't be able to test it when it goes live. I just wanted to give you guys a heads up so if it needed to be fixed you could include it in the next release. I am using the latest version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×