Jump to content

Archived

This topic is now archived and is closed to further replies.

troppoimages

WSOD

Recommended Posts

troppoimages

I've encountered the WSOD on my account turmericforanimals.com & according to BlueHost its due to an error due to result of a broken/corrupt theme or plugin

 

I have been using DMS with pinspro plugin

 

I tried all their troubleshooting solutions BUT nothing has worked so I'm seeing if you can clear it up.

 

I followed their guide to

 

They say that: - "its not hacker related it has something to do with the errors in the code thats why when I checked the error logs it says: syntax error, unexpected '<' in /home3/turmeri6/public_html/wp-content/themes/pinspro/header.php on line 9"
 

 

Are you able to help with this OR do I need to go back to BlueHost??

Share this post


Link to post
Share on other sites
troppoimages

I've found that my site has now reverted to a default theme - does this mean everything I have done via Pagelines to build this site is now lost??

Share this post


Link to post
Share on other sites
Danny

HI,

 

I can assure you that there is no syntax error(s) in the PinsPro header.php file. I have PinsPro installed on several test sites and have never encountered that issue. Therefore, if you do indeed have a syntax error in that file, then the only possible cause is you have edited the file yourself.

 

Would it be possible for you to copy and paste your PinsPro header.php file so we can see what may be causing the issue please.

Also, all DMS settings, layouts etc.. are stored in the database and therefore, should still be intact unless you or your website did something to the database.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

PinsPro header.php does not have a line 9.

Could you paste the contents of the file into a gist or pastebin for us?

Share this post


Link to post
Share on other sites

  • Similar Content

    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • Houston Haynes
      By Houston Haynes+
      Hey folks - I'm trying to get right of some 'dead space' at the bottom of the page in the Material Theme. (see attached) Those two gray lines have an "Edit" button in between them when the browser has a login cookie for the site. Here I created a screenshot from a browser session that doesn't have context for my main login, so you can see that the "Edit" indicator is gone, but the bars and the space it occupies still remains. Can someone help me isolate this so I can make it *completely* disappear? Thanks.

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Fabio
      By Fabio+
       
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
×