Jump to content

Archived

This topic is now archived and is closed to further replies.

davidcosgrove

Sidewalk section not sticking

Recommended Posts

davidcosgrove

Hi,

 

I just joined the PageLines Club and downloaded Sidewalk.

 

I installed it and loaded it onto a page - but it doesn't stick like it does in the demo.  I loaded it in a column, and when I scroll, it disappears off of the page like the standard sidebar.

 

I do not see any configuration options. Is there something I'm missing?

 

Here's a brief demo video showing the Sidewalk section not sticking - https://vimeo.com/117011020

 

Thank you for your help!

 

Share this post


Link to post
Share on other sites
Simon

Fixed it, if you redownload it should work.

Share this post


Link to post
Share on other sites
davidcosgrove

Hi Simon!

 

Thank you very much for your help :-)  I downloaded it again and overwrote the plugin on the server, then started a new DMS session in Chrome.

 

It is kind of working now - https://vimeo.com/117014019 - it scrolls then stops, but it is hiding some of the content - it cuts off the top half of the DVD cover.

 

I'm not sure why it's cutting off the top half of the image.

 

Thanks again for your help!

Share this post


Link to post
Share on other sites
Simon

Any chance of a link to the site, very hard to see whats going on with a 5s vimeo clip ;)

Share this post


Link to post
Share on other sites
davidcosgrove

Hi Simon,

 

Absolutely - please email me david@davidcosgrove.com - the site is under development and password protected - I can set you up with Admin access.

 

Thanks :-)!

Share this post


Link to post
Share on other sites
Simon

Actually, before we try that, try replacing the sticky.js file with this: https://gist.github.com/Pross/ef704988f21968cbf11f

Share this post


Link to post
Share on other sites
davidcosgrove

Hi Simon,

 

I just swapped out the sticky.js code - it's getting better, now about 20% of the top of the DVD cover is still hidden.

Share this post


Link to post
Share on other sites
Simon

OK send me a PM with a link to your site.

Share this post


Link to post
Share on other sites
davidcosgrove

Hi Simon,

 

Now it's working perfectly!  Not sure what happened, I clicked on the Links page again, it is magically working!

 

Thank you Simon :-)!

Share this post


Link to post
Share on other sites
davidcosgrove

Whoops - I spoke too soon - when I shrink the window to test the responsive design for mobile, the banner gets "stuck" and repeats/overlaps at the bottom of the screen.

Share this post


Link to post
Share on other sites
Simon

resize then refresh, the code only runs once, unless you have a mobile phone that stretches ;)

Share this post


Link to post
Share on other sites
davidcosgrove

Hahahaha ;-)!

 

Perfect, Simon - works like a charm now.  You're the best!  Thank you for all of your help!

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×