Jump to content

Archived

This topic is now archived and is closed to further replies.

Claude203

Modal Popup Works, But Section Not Visible In DMS Editor

Recommended Posts

Claude203

Hi, the Modal Popup is working fine. But whenever I look on the DMS Editor, that section is gone. It was placed at the bottom of the Footer. The first time it happened, I thought maybe I had inadvertently deleted it, or not saved properly. So I re-created another one. And so on. Then I finally realized it was working after all. But now I'm wondering if there are several of my popups in place, all of them the same, yet none of them visible, but yet all of them working. I've tried adjusting/saving into a new page template. I've tried turning on/off the DMS Editor. Still can't find a trace of the Modal Popup section, yet I know it works because I used Safari and Firefox to confirm, even on a different computer. Thanks for any help/insight you might provide.

 

http://www.blackfives.org


Claude Johnson
BlackFives.org

Share this post


Link to post
Share on other sites
Claude203

Yes, just emailed you. Thanks.


Claude Johnson
BlackFives.org

Share this post


Link to post
Share on other sites
Claude203

Thanks for your offline help on this. The problem appears to be resolved. In conclusion, though I don't know how to confirm or prove this, it appears that the issue had something to do with caching. 


Claude Johnson
BlackFives.org

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • sakkthi subramaniyam
      By sakkthi subramaniyam
      Working on a very old site which has  pagelines framework theme. I need section plugin. so i can install postpins section. I have lost backup copy.
      Thank you.
    • TJ Bawa
      By TJ Bawa+
      DMS Editor is not loading. I have tried using different browsers and also have cleared my browser cache, but still no luck. 
      Please find screenshotattached. 
      Thanks in advance! 

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
×