Jump to content

Archived

This topic is now archived and is closed to further replies.

fancoder

Page Lines Footer

Recommended Posts

fancoder

Lost the footer not sure how it disappeared. Would like to re-install but don't see a footer in my sections library. Any ideas? 

The website I am working on here http://Unication.org   Thanks!

Share this post


Link to post
Share on other sites
jmad

It looks like you have your footer in place.  It's holding a bunch of content starting with "Any product that needs a manual to work is broken".  I think you just need to move those sections/components into the template area. 

 

Which plugin is creating the right sidebar "my account",  "schedule now", etc buttons? 

Share this post


Link to post
Share on other sites
fancoder

I used a canvas area and added a widgetized section. The only issue is that the content is staking not sitting side by side. I liked the demo content layout and would like to get that back but I do not see ant way to do that without writing over all the work I have already done. 

Share this post


Link to post
Share on other sites
fancoder

Surely there must be a way to add a footer section. I just don't see it...

Share this post


Link to post
Share on other sites
fancoder

OK I answered my own question with this solution. For those of you who have a similar issue with the footer you can easily get it back using a canvas area and adding the section called Columnizer. It brought back the demo content and layout so now I can easily customize the content I want in place of the demo content. 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.

 

Also, please refrain from creating multiple topics regarding the same question, doing so will not speed up our response time, it will actually have the opposite effect. As, our team will need to moderate your duplicate topics before answering your question.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

×