Jump to content

Archived

This topic is now archived and is closed to further replies.

zeno

French Translation doesn't work

Recommended Posts

zeno

Hi,

 

I am using the latest Pagelines version on my website http://ginetteenvoguette.com/.

 

My config language is French, but currently most words are not translated and are still in english: "Read More", "Posted..".

 

How can I fix it?

 

Regards

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I will speak to our developers regarding the translation strings not all being translatable. In the meantime you can use jQuery to change the phrase.

 

<script>
  jQuery(document).ready(function() {
    jQuery('.continue_reading_link a').text('Need more Cowbell');
  })

</script>

 

Simply replace Need More Cowbell to what you like. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

You can add it to DMS Toolbar > Custom > Custom Scripts.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
zeno

Thanks, it works.

 

But what about "Posted" in metabar post loops?

Share this post


Link to post
Share on other sites
Danny

Unfortunately, you can't use the same technique as it will likely strip the entire metabar information. I will bring this up with our developers.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
zeno

Thanks let me know.

 

Is there a way to disable the metabar for the moment?

 

Share this post


Link to post
Share on other sites
Danny

If you add the following to the MetaBar it will remove it.

 

&nbsp;


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×