Jump to content

Archived

This topic is now archived and is closed to further replies.

jujutanada@gmail.com

Postpins are not displayed properly

Recommended Posts

Danny

Hi,

 

Can you provide a link to the site in question please, make sure all plugins are disable and DMS debug mode is active.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Hmm, I'll bring this to our developers attention.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Our developers are unable to recreate the issue with the information you have provided. As my MacBook isn't retina and doesn't have a resolution that is 1600px or greater, I was able to recreate the issue by zooming out. However, this isn't an accurate recreation, so our developers are going to need more information.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • Fabio
      By Fabio+
       
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

    • Andrew
      By Andrew+
      Hello, I was wondering if anyone could help me remove the author sidebar that shows on the pinsblog section, in the pinspro theme?
      This vertical one post layout is what is needed but the author info on the side needs to be removed. 
      Is there a way to achieve this?
      Thanks!
    • Fabio
      By Fabio+
        Hello , this is the first time you use Wordpress and do not know if I'm wrong or something depends on DMS . I worked on a folder and now I have to move the site on the root domain primcipale , internet I saw that there are several ways , but if I change the file index.php removing your link , it allows me to see the site but the images of slide and logo are lost . How do I run to see the site in the root ?
×