Jump to content

Archived

This topic is now archived and is closed to further replies.

circavista

Pagelines Version 2.4.5 WordPress Compatability

Recommended Posts

circavista

Hello, 

 

I am updating a clients website that is still running PageLines version 2.3.7 and WordPress version 3.4.2. What WordPress version is PageLines Version 2.4.5 compatible with? 

 

Thanks for your help ahead of time! 

 

Dave

Share this post


Link to post
Share on other sites
Simon

Its been tested with the latest version.

 

A site with that old WordPress, be sure to run some sort of malware scan, there have been a lot of security patches in the meantime.

Share this post


Link to post
Share on other sites

×