Jump to content

Archived

This topic is now archived and is closed to further replies.

dario

Slow on local and live

Recommended Posts

dario
I'd love to be able to say that my problem is due to shared hosting (SiteGround goGeek plan) but there are only 6 to 12 other sites on the IP. http://www.yougetsignal.com/tools/web-sites-on-web-server/

Another 'but' is that I temporarily installed it on my own MediaTemple DV server (not shared) and the speed is the same.

A bigger 'but' is that the site loads as slow (I timed it) directly off my Mac's MAMP Pro install. Three other DMS local dev sites suffer from the same malady.

Clearly I've got something amiss.

Dropping plugins all plugins has little noticeable speed affect.

Maybe it's got nothing to do with DMS, but it gets up to what I would consider normal when I switch to the 2015 theme with the same active plugins.

CloudFlare is enabled and after 12 hours I did notice a slight increase in speed than before CloudFlare, but it's still slower than I would expect. Pingdom still has it at slower than 77% of all tested sites.

Suggestions would be helpful.

WP-Rocket is in my future but I've not activated it yet.

http://www.klrousar.com/

I can provide a PL debug report if necessary.

Share this post


Link to post
Share on other sites
Simon

Your css url is changing every time, do you have it in no cache mode?

Share this post


Link to post
Share on other sites
dario
I'll check.
I know I don't on the other dev sites.

Share this post


Link to post
Share on other sites
dario
Thanks, BTW, for such a speedy response.

Share this post


Link to post
Share on other sites
dario

I've not tested this everywhere yet but so far I think the issue was no cache mode.

Thanks Simon!

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×