Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Grand Stand - Wide Image Issue

Recommended Posts

Ryan Logan

Using the latest published version of Grand Stand (1.1) and only DMS plugins are activated.

 

When you click on all other image types/sizes within Grand Stand (regular, tall, tall and wide) they work just fine.  However, when you click on a Wide image, you see this issue.  The image I'm using is within the Min Width 1000px | Min Height 500 px specifications.

 

Here is the website, where you can see this in action.  http://accuritdms.azurewebsites.net/grand-stand/

 

Thanks,

Ryan

Share this post


Link to post
Share on other sites
Danny

Hi Ryan,

 

Yeah I have just recreated this and have reported it to our tracker. Thanks for bringing this to our attention.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

The image pane needs width 100%

Share this post


Link to post
Share on other sites
Guest
I'm not sure what this means. Is this something I need to do? All the other image sizes worked without issue.

Share this post


Link to post
Share on other sites
romanondrasek

Hi, I have also some trouble with GS , using img with size 1000x 500 px it shows me this error :

 

Warning: getimagesize(http://i1.wp.com/www.myfit.cz/wp-content/uploads/active_studio3.jpg?resize=1000%2C500): failed to open stream: Operation not permitted in /data/www/18714/myfit_cz/www/wp-content/plugins/pl-grandstand/class.section.php on line 220

 

Thanx, Roman

Share this post


Link to post
Share on other sites
Danny

This requires a CSS fix, our devs are now aware of an issue and will resolve it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×