Jump to content

Archived

This topic is now archived and is closed to further replies.

JamesEichen77

Sticky Cache.

Recommended Posts

JamesEichen77

I am having trouble getting the custom LESS/CSS to update.  I make my changes, and then publish it, and the window showing the site will lose all of the styling.   So I flush the cache, re-publish, and it's still not working.  Then it will start working, but I'll be back to square one without whatever changes I just made.   I also just got rid of all my history on chrome.  Is what I'm describing fairly normal or is there something I'm doing wrong?

 

Link to site:  http://f73.fdd.myftpupload.com

 

Also, the CSS seems to drop after the h1 tag.  Meaning, I did some customizing to all the tags, but only the h1 shows up styled....

 

All of the CSS follows.  

 

a {
    color:#333
}
a:hover {
    color:red
}
li.page_item a:link, li.page_item a:visited {
    color:#666
}
ul.children li.page_item a:link, ul.children li.page_item a:visited {
    color:#000
}
.body {
    background-color:#555
}
.section-mediabox {
    min-height:1px;
    padding:0
}
.wp-post-image {
    float:right;
    width:45%
}
.logo {
    min-height:1px;
    padding:0;
    margin:0px;
    width:42%;
    float:left
}
a.phone {
    color:#888;
    font-size:27px;
    text-decoration:none
}
p.city {
    margin:5px 0 4px 0;
    text-align:center;
    font-size:14px;
    color:#7c7c9b;
    font-family:Tahoma, Geneva, sans-serif;
    text-transform:uppercase;
    line-height:1.1
}
p.number {
    text-align:center;
    margin:0 0 1px 0
}
.number-wrap {
    margin:0% 1% 0% 1%;
    padding:0;
    float:right
}
.grid_6 {
    width:50%;
    float:left
}
@media screen and (max-width:760px) {
    .number-wrap {
        margin:1% auto;
        width:90%;
        float:none;
        clear:both;
        position:relative;
        bottom:2px
    }
    .logo {
        min-height:1px;
        padding:0;
        margin:0px;
        width:86%;
        float:left;
    }
    .grid_6 {
        width:100%;
        float:none;
    }
}
h1 {
    color:#2a4863;
    font-size:28px;
    margin:.75% 0 2% 1%;
    font-family:'Oswald', sans-serif;
    line-height:1.2;
}
h2 {
    font-size:22px;
    color:#383838;
    font-family:'Oswald', sans-serif;
    margin:2.2% 0 2.2% 1%;
}
h2 a:link {
    color:#d08504;
    text-decoration:none;
}
h2 a:hover {
    color:#244326;
    text-decoration:underline;
}
h3 {
    color:#244326;
    margin:4% 0 0 1%;
    padding:0;
}
h3 a:link {
    color:#2a80b9;
    text-decoration:none;
}
h3 a:hover {
    text-decoration:underline;
    color:#2a80b9;
}
 
.footerlogos {
margin: 7px 0 4px 10px;
position: relative;
}
 
.footerlogos ul.FLs { list-style-type: none;
}
 
.footerlogos ul li.FLs img {
vertical-align:top;
list-style-type:none; 
list-style:none;
float: left;
opacity: 1;
  max-height:80px;
    margin: 0 .5% 0 .5%;
}
 
.footerlogos ul li.FLs#AIlA img {
width:16%;
}
 
.footerlogos ul li.FLs img:hover {opacity: 0.65;
}
 
.footerlogos ul li.FLs a{
display:block;
margin: 2px 0 7px 0;
opacity:1;
line-height:18px;
padding: 0 0 0 0;
text-decoration: none;
}
.footerlogos ul li.FLs a:visited{
}
 
}
 
.menustyle {color:#444; background-color:#000;}

Share this post


Link to post
Share on other sites
Simon

Your host is using a rather aggressive page cache. They might have some way to clear it via a flush cache button.

Share this post


Link to post
Share on other sites
JamesEichen77

OK, so I'm doing the Wordpress Dedicated Hosting through GoDaddy.  Is there something I can do logged in to the hosting or is there a different host you'd suggest?

Share this post


Link to post
Share on other sites
Simon

OK, so I'm doing the Wordpress Dedicated Hosting through GoDaddy.  Is there something I can do logged in to the hosting or is there a different host you'd suggest?

I cant say either way as I have never used GoDaddy Hosting. I suggest you contact them and ask how their cache system works and if there is an easy way to bypass/clear it. 

Share this post


Link to post
Share on other sites
JamesEichen77

Sounds good.   Will do.   Thank you for taking the time to answer me.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×