Jump to content

Archived

This topic is now archived and is closed to further replies.

chuckrose1

Pagelines Editing Tools Have Disappeared

Recommended Posts

chuckrose1

I was editing a site for several days with no problems. I logged back in today and none of the Pagelines editing tools are showing on the front end of the site. 

 

I have logged into the back end no problem. The plugin is up to date and all my content is there, but when I click 'visit the site' from the WP dashboard, no Pagelines tools are present.

 

I am in Chrome.

 

Here is the URL:

http://www.chuckrose1.com/wordpress

 

Let me know if you want the log in and I will PM it to you.

 

The odd thing is I am also working on this site:

http://www.adsperity.com

 

...and I am having no problem at all. All the Editing tools are present.

 

Any advice please?

 

Thanks,

 

Chuck


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Simon

Do you see the activate editor button bottom left of your browser window?

Share this post


Link to post
Share on other sites
chuckrose1

I do not. Check out the screen shot I attached. There are no editing tools showing at all.


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Simon

Your screenshot is from wordpress admin area, not the frontend of your site.

Share this post


Link to post
Share on other sites
chuckrose1

Sorry Tried to upload both, but there is a file size limitation.

 

 

 

 


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Simon

We only allow a small amount of file storage, as we have about 200,000 users we simply do not have space for huge amounts of images, use a free file host like imgur to host images.

Share this post


Link to post
Share on other sites
chuckrose1

That's fine, i will send you the URL


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
chuckrose1

My mistake. I attached the wrong image. Here you go....

 

http://imgur.com/FXIeJ2B


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
chuckrose1

That's the front-end of the site. No editing tools showing. 


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Simon

There should be an admin bar at the top of the page, are you sure you are logged in?

Share this post


Link to post
Share on other sites
chuckrose1

I am indeed. That's what that first screen shot showed.


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Simon

Do you have the wordpress admin bar disabled somehow?

Share this post


Link to post
Share on other sites
chuckrose1

Oddly enough, I logged out of Wordpress. Logged back in, and the editing tools are restored.

 

I don't know how it happened, but at least we know how to correct it now. Thanks for your help.

 

I'll make this resolved.


Chuck Rose

VP, Design & Development

Ballantine Communications, Inc.

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×