Jump to content

Archived

This topic is now archived and is closed to further replies.

berthan

Whitehouse Pro Header Search & NavBar

Recommended Posts

berthan

Hi, 

 

Using Whitehouse Pro 6, in the WhiteHousePro Header, there's no search icon available. How do you add site search?

 

Also, in the demo, using the NavBar, pressing the button takes you to the first option in the subheadings. (For example, clicking on "Features" on the NavBar takes you to the same location as "Features" that pops up in the hover state. How do they do that? 

 

Thanks!

 

http://themes.pagelines.com/whitehousepro/?dobar=1

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The WhiteHouse Pro header, doesn't have search functionality. If you want to add search functionality, you can either use NavBar or Navi sections, you could also use a widgetized section such as widgetizer and add a search widget.

In regards to the demo and the menu links, the WhiteHouse Pro 6 demo isn't using the NavBar section, it is using the WhiteHouse Pro Header section. To add a specific URL to a menu item, simply use the Link option via WordPress Admin Dashboard > Appearance > Menus and use the Link option on the left hand side.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bcarney

I'd suggest updating your page at http://www.pagelines.com/shop/core/whitehousepro6/, since it says:

 

 

WhiteHousePro Header

A highly configurable responsive section with navigation, search and logo area. Easily choose the WordPress menu you want to display, upload your own logo and choose whether or not to exclude the search area or logo.

Share this post


Link to post
Share on other sites

  • Similar Content

    • anislagan
      By anislagan+
      Hi,
       
      I have tried modifying the slider using CSS but so far have a hard time doing so.
       
      Is there a quick css property that I can modify to increase and decrease the default height?
       
      Thanks,
      Jorge
    • anislagan
      By anislagan+
      Hi there,
       
      How do you change the default color for whitehouse pro slider left pane (see that attached image)?
       
      Thanks,
      Jorge
    • bcarney
      By bcarney
      I'm using WhiteHousePro6 for my site, and all the pages have that nice light gray background color - except for one section in the Posts pages.  Where the actual post page is displayed, it's white.  I'd like to make it the same matching gray background.  How do I go about this?
    • vanessabt
      By vanessabt+
      Hello,
       
      I need some help. I was almost finished designing a site for a client last night on my local drive when I was adding some stuff to sections that were already present and when I saved it deleted other sections and the section won't render not in the editor where i want to put it.  I thought it was just my local drive so I created a subdomain as a demo site and transferred the site, but I am still having the problem.
       
      I don't want to touch any more pages in case I lose all the sections again.
       
      here is the site http://otapdemo.1201llc.com/.  I am trying to make the home page looks like the "who we work with page" by using the pl next box on the right and then a coding the facebook feed in the pl next box under the image.
      but the pl next box won't stay there.  It will show in the editor but either moves the content if you look at it not in the editor or it doesn't show up!  i also had 3 media boxes under those main sections that had clickable images that changed images when you hovered over them and they disappeared as well.
       
      when i try to add a section on the homepage it duplicates.  I am pretty much at my breaking point with this as I have spent a lot of hours and have been pretty frustrated. Not sure if it this theme or dms.  I used whitehousepro6 theme this time because it had the look and functionality in the slider pieces that I wanted. And I thought it would be easier just to build this simple site and use a little customization that way.
       
      But i had to customize the navigation and still can't figure out how to get the blue lines to go away.  In additions I will be putting in a custom footer (which was already there but also disappeared!)
       
      here is the original site we built on our platform http://www.noapebble.com/pebble-061/and we are moving it because our platform is not user friendly for the client to go in and change content.  but the home page you see there is exactly what my home page looked like on pagelines. except all my section areas keep getting pushed out and deleted.  
       
      The other problem I had was that I tried to upload my cloud background but depend on the length of the page it ended up just stretching and distorting the background image... still trying to figure out how to deal with that as well.
       
      PLEASE HELP!
    • Claude203
      By Claude203
      There is an odd problem that seems to have started only this week. It is that when I edit or add the Modal Popup section in the footer (we are using WHP6 Footer) the footer itself disappears and all that is left is the exit button, visible in place of the footer. I tried to delete the Modal Popup section and start over, but that just replicated the same problem. So I am wondering, did something change with this section? It was working perfectly prior to me trying to edit it this week. Thank you very much.
×