Jump to content

Archived

This topic is now archived and is closed to further replies.

travistsickle

Shortcode and SSL

Recommended Posts

travistsickle

Hi, I just changed my site to SSL and the shortcodes don't seem to be working.  Any idea on what needs to change for the shortcodes to work?  I'm using them as a scrolling icon throughout my site.

 

You can see one on my frontpage https://www.sicklehunter.comit's supposed to be a double chevron but it's not.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you view your site via Chromes browser console you will see that you have over 50 errors, which appears to be caused by all your site images/scripts etc.. loading from http. So the issue is how you have set up your SSL. You're going to need to review how you configured your SSL.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
travistsickle

From what I can find I have to make the links relative and remove the http:// from the link.  However, I'm using the font awesome plugin and only but on this code...

 

<a href="#about-us"> <i class="icon-chevron-sign-down icon-2x"></i></p> </a>

 

 

Share this post


Link to post
Share on other sites
Danny

Not sure what you mean Travis when you say the Font Awesome plugin, there should be no need to a use a Font Awesome plugin. As it is already included in DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×