Jump to content

Archived

This topic is now archived and is closed to further replies.

magnusmolk

Voyant menu deleted, how can I get it back?

Recommended Posts

magnusmolk

Hi,

 

I seem to have deleted the Voyant theme menu in the fixed area. And I can't get it back? it just won´t stick on to the fixed area as I drag the menu there?

What is wrong here?

 

/Magnus

 

Share this post


Link to post
Share on other sites
titus

Yo Magnus...

 

I just did this a week ago ha ha.. Its a little weird, but all you have to do is the following:

 

1- front end DMS editor open

2- click "your sections" under "drag to add"

3- drag "menu voyent" to the fixed area (you may have to scroll down some since it's hidden until you scroll).

 

Tanx,

Titus

Share this post


Link to post
Share on other sites
magnusmolk

Thx, but it still won´t land on to the fixed area... Pls help a cold swede out here..

 

/Magnus

Share this post


Link to post
Share on other sites

  • Similar Content

    • jagipson
      By jagipson+
      Tmeister"] I started a topic a few days ago but never heard anything @[member="Danny suggested I start a new topic and mention your username 
       
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/ but if I remove the menu or display:none on the menu the section height works correctly 
       
      Thanks for the help
    • jagipson
      By jagipson+
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/
    • sruehle
      By sruehle+
      Hi,
       
      i accidentally deleted the "Menu Voyant" in the fixed section.
       
      I can't drag the "Menu Voyant" Section oder the fixed area again. It does not seem to "stick". Instead, Menu Voyant is placed in the page instead of the fixed section.
       
      Please help.
       
      Thanks,
       
      Stefan
    • john_mckay
      By john_mckay
      I incorrectly added a time value to the start time value for the videoslider
       
      ( { videoURL:'dQx9WOq0KOA', containment:'#player-uz1errk', showControls:false, loop:true, mute:true, startAt:0:00, stopAt:0, opacity:.4, addRaster:false, quality:'default' }) 
       
       
      This now gives me  a Uncaught SyntaxError: Unexpected token :
      and the video will not show.
      The DMS editor will now not load for me to correct. How can I edit this value back to the numeric 0 that it should be?
       
      thanks
       
      John
    • ea/
      By ea/+
      Hi Enrique,
       
      What code do I need to change the colour for my Voyant Menu from white to my primary site colour, and where should I put it? I'd like to reverse the colour scheme from the default white font on colour I select to white background with font colour I select.
       
      Thanks for your help! 
       
      ea/
×