Jump to content

Archived

This topic is now archived and is closed to further replies.

rarpia

Grandstand section opens link in new window even when that option is unchecked

Recommended Posts

sheilahoff

Just a guess, I haven't tried this section yet...but I wonder if it's a browser setting. It did not open a new window for me. Have you tried it in any other browsers?


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
rarpia

It does on my browsers... when you click the VIEW STORY button, it opens in a new window, right?

Share this post


Link to post
Share on other sites
sheilahoff

Sorry...you're correct. The button does. I was talking about clicking the thumbnail preview which then opens in the same window. My bad.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

This has already been reported as a bug.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rarpia

Found another bug... the URLs assigned to the buttons act totally random.

Again, you can test it here:http://rudyarpia.net/personal/stories/

 

The VIEW STORY button of the first story should take you to this URL: http://rudyarpia.net/personal/stories/hindu-cremations-at-pashupatinath-temple-in-kathmandu/

The VIEW STORY button of the second story should take you to this URL: http://google.com/

The VIEW STORY button of the third story should take you to this URL: http://yahoo.com/

 

To see what I mean play around moving from story to story and check the URL that gets assigned to the button.

Thanks!!

Share this post


Link to post
Share on other sites
Danny

rarpia - Can you provide a screenshot of your settings please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

OK, yeah I am able to recreate the issue and have reported it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon

1.1 of this plugin was pushed today, fixes a couple of jQuery related issues, including this one.

Share this post


Link to post
Share on other sites
rarpia

Thanks! It looks like everything is working as it should. :)

 

Share this post


Link to post
Share on other sites
Danny

Awesome, thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×