Jump to content

Archived

This topic is now archived and is closed to further replies.

vladimirtrajkovic

Latest Blog Entries Images Do Not Show

Recommended Posts

vladimirtrajkovic

Hi,

 

I have installed the LBE plugin recently and it worked perfectly. Than, to be honest, I am not sure whether I have changed something on my site (I did not installed new plugin for sure, but I've played with DMS Pro plugin, also disabled and enabled some plugins) I do not see the images on the LBE. The frames are there, if I scroll over with mouse I see the image tag, but the images are not there.

 

I am serving my images through Cloudinary and I did not have any problem with this service so far. I tried DOM explorer and I receive the following error message:

 

DOM7009: Unable to decode image at URL: 'https://res.cloudinary.com/high-tech-news/image/upload/c_crop,h_500,w_900,x_0,y_3/h_100,w_180/v1415456211/HTC-Desire-Eye_gp7dwt.jpg'.
File: HTC-Desire-Eye_gp7dwt.jpg

 

Could you help me out sorting this issue? Does this issue looks familiar to anyone?

 

My website: htechnews.com

 

Thanks,

Vladimir

Share this post


Link to post
Share on other sites
tmeister

Hi, 

 

Looks like the issue is resolved.

 

Please let me know if you need something else.

 

Best.

Enrique


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites

  • Similar Content

    • primetime
      By primetime+
      Hi tmeister,
       
      There is an irrelevant line showing in the right side of the section while using Firefox.
       
      http://travelblogfest.com/
       
      See attached
       
    • allanlove
      By allanlove+
      Hi
       
      I have this section installed on a site with a black background and this makes the navigation arrows very difficult to see. Can you please tell me how to change the appearance of them? I'm not great with code, so if there is any custom coding involved can you please let me have the code and also tell me where on the site to place it?
       
      Thanks
       
      Allan 
    • jennajonesdesign
      By jennajonesdesign+
      Hi!
       
      I am loving the Latest Blog Entries Section. It does exactly what I was hoping. 
       
      Question - Currently all of the thumnails are left aligned instead of centered. It doesn't look the best since everything else is centered. Can you tell me how to center the featured thumb please? If this is not a possibility can you give me a thumbnail size that will take up the full width of the space so that there will be even padding on each size?
       
      Thanks so much!
    • bfortson
      By bfortson
      I am using a plug-in I purchased from Pagelines called "Latest Blog
      Entries" (LBE). I am also using a plug-in called Social Gallery (SG). SG
      allows you to create a blog gallery where blogs can be accessed via a
      facebook-like image gallery. Utilizing LBE as a blog gallery on one of my
      DMS theme pages, SG is not able to access the image (as it normally does), and
      instead takes me to the blog post. Apparently, there is some code issue
      that is overwriting SG's settings. I have deactivated all my other plug-ins
      (except the theme of course), but to no avail. Can you provide any
      direction here? I have contacted the SG staff, but they have not been able
      to solve the problem - they believe it is an issue with the DMS theme. Any
      ideas?
       
×