Jump to content

Archived

This topic is now archived and is closed to further replies.

usaf_1982

Deleting from CSS/LESS

Recommended Posts

usaf_1982

Another lesson on being stupid & doing more than I understand.

 

Following another thread on a plug in problem I followed the advice to add

 

For the alpha please add the follow code into the CSS/LESS Field

.section-menu-voyant .holder:first-child{
    background: rgba(0,0,0,0) !important;
}

 
Now my text boxes are while in the background.  How do I find and remove this addition?
 
Thanx
 

Share this post


Link to post
Share on other sites
Simon

if you cant load the css editor in dms frontend then you can go to wp-admin area, click the PageLines menu option on left, there is a backup css/scripts area there.

Share this post


Link to post
Share on other sites

  • Similar Content

    • mbcowan
      By mbcowan
      I'm trying to format text and a logo in my nav bar (perhaps not the best way to do it, so chime in if you'd suggest an alternative) and having difficulty with formatting the overlapping elements, in addition to negotiating the pl-animation classes that are already part of the section title.
       
      I've put this into the Standard Title field in Navi: Heartbeest<br><h6 style="color: white;">Everything Matters</h6>...
       
      and added the following in Custom LESS/CSS:
       
      /* Section Title Formatting */ .pl-section-title {   color: #fff;   position: relative;     left: 0px;     top: 10px;     z-index: 1; }   /* Logo Formatting*/ .section-navi .navi-container { height: 100px;   padding-bottom: 20px;   color: #fff; } /* Nav Formatting */ .section-navi ul  {   font-size: 16px;   color: #fff; }   /* Nav Search Formatting */ .btn-search {   font-size: 16px;   color: #fff; }   You can see the results at: mbcowan.wpengine.com.   Want I want is to shrink the vertical height of the entire section to about 150px, put the logo and navbar at the top of the section and push the title and subtitle below the navbar baseline and just to the right of the logo.
    • balfred1345
      By balfred1345
      I'm attempting to update a site using PL Framework 2.4.5, Basetheme, and WP 3.9.1
       
      In Base Theme Global Setings / Custom Code / Custom CSS/LESS I've entered the following CSS:
      #site .hentry ul #gift-amount {
        list-style: none !important;   margin: 0 !important;   padding: 0 !important; }   The custom CSS is not showing up as expected. Please see the screenshot: http://screencast.com/t/ODfUOxlpoAyL In the screenshot you'll see what I'm attempting to style, the html, and the Chrome Developer Tools. As you can see in Chrome Developer Tools, my CSS is nowhere in sight.    I've used the Flush LESS button, but it doesn't help.   The page I"m working on is:  http://seasonshospice.org/donate/   Please tell me what I need to do to get the CSS to take effect.   Thanks, Bruce
×