Jump to content

Archived

This topic is now archived and is closed to further replies.

swoda

Half of home page not showing in Editor, but looks fine on live site

Recommended Posts

swoda

Hi everyone. While editing my site in the Pagelines editor yesterday, half of the page (probably 3 or 4 sections) suddenly disappeared in the Editor. In other words, you cannot see or edit the sections on the bottom of half of the page any longer.

 

Meanwhile, the website looks fine. Those sections ARE showing up on the site.

 

The problem happened when I moved a single section and then ultimately deleted it.

 

I have tried everything I can think of, but nothing has worked so far.

 

I have disabled plugins and javascripts. Still no success. I don't have any caching enabled.

 

Any suggestions?

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I apologise, but I am not entirely sure what you mean, as you have me slightly confused when you say this:

 

The problem happened when I moved a single section and then ultimately deleted it.

 

Are you suggesting that you moved the section and it then was deleted or are you saying you moved the section and deleted it yourself ?

 

Therefore, can you provide screenshots of the issue please, so we can see first hand what the problem is.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×