Jump to content

Archived

This topic is now archived and is closed to further replies.

swoda

JSON Exports includes every template regardless of checked templates

Recommended Posts

swoda

When I attempt to export a single template, I actually receive an export of the entire site and every template.

 

I have Deselected All Templates, and then simply chosen the correct templates, but it is not working.

 

Unfortunately, that means I can't import a single template into my site without overwriting every other template.

 

Any suggestions?

Share this post


Link to post
Share on other sites
swoda

Is anyone out there? I think you have a bug in your system. Please help.

Share this post


Link to post
Share on other sites
Danny

HI,

 

I will bring this to our developers attention as it does indeed appear to be bug. Thank you for informing us of this, we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
stephen2

Any update to this? 

Share this post


Link to post
Share on other sites
Danny

Not at the moment no. However, I will give the developers a nudge again.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • webmktco
      By webmktco
      I'm in the midst of launching a staging site to live and I'm running into issues with textboxes having the wrong URL structure.
      For example, it has domain.com instead of www.domain.com... this only happens in textboxes. 
      My migration process is:
      Migrate using BackupBuddy I also use the Advanced: Database Mass Text Replacement feature. Download pl-config JSON file, search/replace http:\/\/domain.com with http:\/\/www.domain.com But I still see the non-www URLs in the text boxes.
      Can you please help? Here's the debug info: http://www.jenningsortho.com/?pldebug=1.
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×