Jump to content

Archived

This topic is now archived and is closed to further replies.

bizint

In Set up No "Pagelines Dms Demo" of "Blog" in drop ddown

Recommended Posts

bizint

Hi I've download and uploading to site and following the set up documentation at http://www.pagelines.com/docs/dms/

 

I seem to have a problem at Step 1 and 2!

 

Step 1. The import is hanging - blank page...

 

Step 2. In another window I've got on with step 2. On when I went to settings, reading, writing in the drop down their is no page for "Pagelines Demo" or "Blog"

 

Also, when I went to pages and went "view page" on any of the pages - I was getting url not found...I don't know if that is because I haven't gone through the set up process yet...

 

Thanks,

 

bizitn

Share this post


Link to post
Share on other sites
bizint

Ooo hang on.....I tried import again....it still had lots of errors, but the drop down has appeared....

 

Lots of "failed to import media"?! See attached

 

Share this post


Link to post
Share on other sites
bizint

Well the I don't have the demo site up and runing at all....after Step 1 2 and 3....any ideas?!

Share this post


Link to post
Share on other sites
bizint

Ok...so I've repeated the import a number of times....and I'm getting less and less "failed to imports"....and more "it already exists". But I still am getting things like:

 

Falied to import "requirements": Invalid Post Type Documentation 

 

And when I go to look at the site - it doesn't look like the demo site...and when I click on "page" I get url not found?

 

Bizint

Share this post


Link to post
Share on other sites
Danny

The reason as to why you're getting failed to import invalid post type is because the import file can not create custom post types for you. You need to create a Documentation post type. If you do not have one, then the posts can not be imported as it doesn't exist.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bizint

Ok....well then your "set up" documentation needs some serious attention. All I wanted to do is set up the dummy content for a start, which is where most people begin:

 

http://docs.pagelines.com/getting-started/create-demo

 

I've spent hours trying to figure out what the problem is? And it doesn't stop there....

 

I've been changing my logo in dms site set up...but when I look at the site through safari the old dms2 logo is still there (even thoughnin Chrome my new uploaded logo is showing?!) ?! I've refreshed cache and everything...it's bizarre.

 

None of the lower order pages were showing...but I re-saved permalinks and that seemed to help stop giving 404 on lower pages...but none of the content is showing from the  dms demo.....

 

Because my website doesnt have anything important on it, I'm going for a complete fresh re-install ...see if that helps...what a waste of time...

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
bizint

Ok...I'm going for the complete fresh install I'm still getting these errors....so what should I do? Would you agree that your install documentation is seriously lacking?! If it doesnt mention this important bit in the process?!

Share this post


Link to post
Share on other sites
bizint

God this is painful....now I'm making some changes to a page and every page is changing....come back to this another time...

Share this post


Link to post
Share on other sites
Danny

Our install documentation is spot on and not lacking in anyway. If you're using the demo content the documentation is also on the money, I have just followed the instructions and the only issue I encountered was with the Documentation Post Type, as I had created a custom post type. However, this doesn't impact the rest of the site.

 

In regards to your pages, if you're making changes to one page and it is effecting all other pages. Then you're likely doing one of two things.

 

1. You're attempting to edit the Global Regions which are Fixed, Header or Footer. These global regions, are universal throughout your site, meaning that when you have configured these regions they will appear the same on all pages/templates. If you make any changes, these changes will appear throughout your site.

 

2. However, you could also be making changes to your template, which has been assigned to most of your pages. Therefore, if you want to have different content or configured sections to your pages, you will need to unlock the template and then make your changes.

 

See here for more information - http://answers.pagelines.com/how-to-unlock-a-template


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×