Jump to content

Archived

This topic is now archived and is closed to further replies.

Aires

BuddyPress + DMS

Recommended Posts

Aires

I have been trying to use Buddypress with DMS for the past couple weeks with hope that I can wrap my head around it and build something with DMS for a potential client. Because I have never used Buddypress with dms before I wanted to do a test run.

 

 After countless style issues I finally thought I was making progress enough to follow up on the client. But something told me to try every link and page that BuddyPress produces automatically after install.

Upon doing so all the pages gave me 404 errors I switch themes and the pages and links are there. But they don’t work in DMS.  

 

Screencast here http://screencast.com/t/yRMbX4W1Rq

 

Thanks in advance


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Try replacing the 404 section with the WP-Content/PostLoop section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aires

Danny

 

Awesome!!! I dont know why I didn't think of that.

 

I had to do that for every page that was generated by buddypress but atleast things are moving forward.

 

Thanks    **(I am making a list of issues  I encountered  and will post it later ... so maybe it will help others)** 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

Thanks


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×