Jump to content

Archived

This topic is now archived and is closed to further replies.

urshaase

DMS Editor not loading correctly

Recommended Posts

urshaase

Hi,

 

i just moved my Site from localhost to the clients server. After that the DMS editor appears to be broken. Although the site renders correctly when i'm not in the Editor mode. I attached an image of the editor mode. Is ther an easy fix to this?

 

Regards

Bildschirmfoto-2014-12-18-um-11.35.35.jp

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you tell us the exact steps you have taken to migrate your site from local to live and also provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
urshaase

hi,

 

  • copied the whole site folder from localhost to server
  • uploaded the mysqil-database
  • launched wp-login.php
  • wanted to upload the json-pagelines-settings
  • layout in the editor seemed to be broken
  • disabled plugins, cleared cache a couple times (without effect...)

 

url: http://www.kanzlei-dpm/kanzlei-dpm

 

it worked a couple of minutes ago. and now its broken again. 

Share this post


Link to post
Share on other sites
Danny

You don't really need to copy and paste the whole site folder. All you want to do is make sure you have WordPress and DMS installed on your live site and then use the WordPress exporter tool on your local host, this will export all your WordPress created content such as categories, posts, pages etc.. Then do the same thing with the DMS exporter tool to export your settings, templates etc...

 

Now go to your live site and import your WordPress exported file, then your DMS exported file, your site should then be almost identical, except for menus etc...

 

If you want to use the database method, you're going to need to follow the exact steps mentioned on the WordPress article.

 

http://codex.wordpress.org/Moving_WordPress#Moving_to_a_New_Server

 

Also, I am unable to view your site, as it doesn't appear to be available, all I get is a message saying "This webpage is not available". However, the likely cause of your issue, is that you haven't changed the URLs in your database.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
urshaase

Ok! Thanks for your help. I got it up and running now. Tried to do it the oldschool way... ;)

 

Merry Christmas!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×