Jump to content

Archived

This topic is now archived and is closed to further replies.

The Tennis Chick

I want to have a background, but my content is transparent

Recommended Posts

The Tennis Chick

Hi ya'll :-)

 

I searched for this problem, and though it may be here I couldn't find it. When I upload a background image, it shows through my content and anything that isn't an image. I know how to inspect for CSS clues, but I can't figure it out to same my life. My site is

 

http://www.thetennischick.com 

 

I think I've been looking TOO hard for a solution that I can't see it. 

 

Thanks in advance :-)

 

Jen

Share this post


Link to post
Share on other sites
Aires

Hi The Tennis Chick ,

 

Give this  a try 

 

#site .pl-content {
background-color: #FFF;
}
 
~Aires

 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

Hi Jen,

 

I am not seeing any background image on your site. Therefore, can you provide a link to the page in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
The Tennis Chick

Hi Aires :-)

 

Thanks for your suggestion, but the background still showed through. Crazy, I know! Hi Danny, I can't put a background image up, or it will make the site unreadable. If I knew when you would be looking at it, I could put it up for a minute so you could check it out.

Share this post


Link to post
Share on other sites
Aires

The Tennis Chick 

 

Give this  a try 

 

#site .content, #footer .content {
    background-color:white;
}

ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Danny

The reason as to why it is transparent is because you have an error in your color option. Instead of having #FCFCFC; you have FCFCFC. You can see this by viewing your CSS here - https://cloudup.com/c4F6mH1BwFq

 

Therefore, goto your color options and add a # before the FCFCFC then save. This should resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
The Tennis Chick

Hey there Danny - You nailed it. I fixed my color options, and my content is no longer transparent. Thank you!

Share this post


Link to post
Share on other sites
Danny

No problem, happy to help.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×