Jump to content

Archived

This topic is now archived and is closed to further replies.

john_mckay

Voyant videoslider issue

Recommended Posts

john_mckay

Website URL: test.2pop.co.nz
Framework Version: DMS2 2.1.9
WordPress Version: 4.0.1

Plugins in Use:Advanced Excerpt Version 4.2.3,Akismet Version 3.0.3 ,Configure SMTPVersion 3.1,Contact Form 7Version 4.0.2,Contact Form DBVersion 2.8.20 ,DMS Professional ToolsVersion 1.8.4,Google Analytics by Yoast,Version 5.2.2, Members Version 0.2.4,PageLines UpdaterVersion 1.2.5,Post Types OrderVersion 1.7.4,Sidebar Manager LightVersion 1.7,WordPress SEOVersion 1.7.1,

Server/Host:120.138.27.54
Screenshots: Result of problem in attached screenshot

Details:

 

I am having an issue with the Voyant videoslider slides background. It seems to have defaulted to a white background and changing to any of the other options has no affect. I want to have no background on the slides which is far more elegant.

It was operating in this manner but has defaulted to this setting and even when I re-load component on the page from the  component list it stills has the white background and cannot be altered.

Any help appreciated.

 

cheers

 

John

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you're having issues with a third party extension or theme, you need to post your topic in the correct forums and prefix it with the correct product. As PageLines staff can not provide support for third party store extensions. Therefore, I have moved your topic to the correct forum.

 

I've also tmeister mentioned the developer of the theme who can provide assistance.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tmeister

Hi there,

 

You have a plugin or section that is overriding the styles adding a white background:

 

/**
 * BxSlider v4.1.2 - Fully loaded, responsive content slider
 *
 * Written by: Steven Wanderski, 2014
 * (while drinking Belgian ales and listening to jazz)
 *
 * CEO and founder of bxCreative, LTD
 */
 

 

media="all"
.bx-wrapper .bx-viewport {
  1.  
    -moz-box-shadow0 0 5px #ccc;
  2. -webkit-box-shadow0 0 5px #ccc;
  3. box-shadow0 0 5px #ccc;
  4. bordersolid #fff 5px;
  5. left-5px;
  6. background#fff;
  7. -webkit-transformtranslatez(0);
  8.  
    -moz-transformtranslatez(0);
  9.  
    -ms-transformtranslatez(0);
  10.  
    -o-transformtranslatez(0);
  11. transformtranslatez(0);
}

 

You can see the demo: http://demo.enriquechavez.co/voyant/and there is no white box

 


Enrique Chavez - Premium DMS Themes, Sections and Plugins.

http://enriquechavez.co

Share this post


Link to post
Share on other sites

  • Similar Content

    • jagipson
      By jagipson+
      Tmeister"] I started a topic a few days ago but never heard anything @[member="Danny suggested I start a new topic and mention your username 
       
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/ but if I remove the menu or display:none on the menu the section height works correctly 
       
      Thanks for the help
    • jagipson
      By jagipson+
      I have a section I want to fit to the window height but when the menu is above its not working its leaving a gap in the bottom see the URL here http://recruiterseo.com/cato/
    • sruehle
      By sruehle+
      Hi,
       
      i accidentally deleted the "Menu Voyant" in the fixed section.
       
      I can't drag the "Menu Voyant" Section oder the fixed area again. It does not seem to "stick". Instead, Menu Voyant is placed in the page instead of the fixed section.
       
      Please help.
       
      Thanks,
       
      Stefan
    • john_mckay
      By john_mckay
      I incorrectly added a time value to the start time value for the videoslider
       
      ( { videoURL:'dQx9WOq0KOA', containment:'#player-uz1errk', showControls:false, loop:true, mute:true, startAt:0:00, stopAt:0, opacity:.4, addRaster:false, quality:'default' }) 
       
       
      This now gives me  a Uncaught SyntaxError: Unexpected token :
      and the video will not show.
      The DMS editor will now not load for me to correct. How can I edit this value back to the numeric 0 that it should be?
       
      thanks
       
      John
    • ea/
      By ea/+
      Hi Enrique,
       
      What code do I need to change the colour for my Voyant Menu from white to my primary site colour, and where should I put it? I'd like to reverse the colour scheme from the default white font on colour I select to white background with font colour I select.
       
      Thanks for your help! 
       
      ea/
×