Jump to content

Archived

This topic is now archived and is closed to further replies.

erikoehler

Removing padding from section

Recommended Posts

erikoehler

This is what I see: http://puu.sh/dv4hF.jpg

 

Shouldn't this line reduce the 15px padding to 5px:

 

#textboxunaag5p .pl-section-pad

{

padding: 5px;
}
 
It doesn't.
 
What am I missing?
 
Thanks for any help!
Erik

Share this post


Link to post
Share on other sites
Danny

Hi Erik,

 

That code should work, can you provide a link to the site in question and also, provide a screenshot of where you have added your code please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erikoehler

Thanks for the quick reply Danny. it eventually took after about 5 times of publishing and refreshing. This is a problem for me w/ DMS a lot. Custom CSS almost never takes the first 1 or 2 times I publish/refresh. I'm in NoCache mode, and Chrome is updated, so I'm not sure what else I'm not doing right. 

 

 

 

Share this post


Link to post
Share on other sites
erikoehler

It MIGHT be my host (web synthesis), who I think has some behind the scenes cache stuff, but I want to eliminate anything I could be doing wrong before asking them. 

Share this post


Link to post
Share on other sites
Danny

If you're having issues with your CSS/LESS CSS not taking effect right away, simply go to DMS Toolbar > Site Settings > Resets and click Flush Caches.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×