Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

Media Box spacing

Recommended Posts

sheilahoff

This is driving me nuts. Dev site at http://perfect-image.flywheelsites.com/

 

I had been using Business Branding which is a quick/slick way to get a linked logo and some social media icons up in the header. But the client wanted me to add a shopping cart icon with a rollover (fancy footwork using Uber Menu). Now, for the life of me, I can NOT get the logo to behave. If you refresh the page you see it looks right (close to top) briefly then shifts down.

 

I inspected elements and found this code and changed the style set margin-top: 45.5px; to 0 but it still won't behave. I've also added classy-nothing to it to no avail.

 

.the-media fitvids pl-centered center hentry {margin-top: 0px!important;}

 

Can anyone point me to the correct way to move the logo back up close to the top as it belongs?

 

Thanks.

Sheila


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

Thanks to Aires who helped me find the missing dots in my CSS. Correct code is:
 

.the-media.fitvids.pl-centered.center.hentry {

margin-top: 0px !important;

}


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Danny

You could have just selected the option Disable Vertical aligning.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×