Jump to content

Archived

This topic is now archived and is closed to further replies.

atcdomainsolutions

Weird Issue With DMS (Error)

Recommended Posts

atcdomainsolutions

I had a funny issue pop up on a site I manage for a client where areas of the site were all thrown off...sidebars I had created had somehow "swapped" content with other sidebars and sections just not in the right place.  When I logged into the admin area of WordPress, I see this message up top:

 

PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.

Current path: wp-content/themes/index.tmp

 

Now, I NEVER moved or did anything with his DMS install and there was no DMS update.  I chalked it up to a fluke and forgot about it.  This was 3 days ago.

 

I wake up this morning to a client (different site) saying her site looked off and areas were moved around.  Again, same issues on the other site are here...widget areas completely swapped around.  DMS still showed that the widget in a certain location, for example, was calling the correct widget area I created but when I log into the site, the widget areas in the WordPresss admin area have different content...as if someone took what should be in widget box A and moved it to C and vice versa.  And again, the same message is showing on this site:

 

PageLines DMS must be installed in a folder called 'dms' to work with child themes and extensions.
Current path: wp-content/themes/index.tmp

 

Anyone know what this could be about?  How would the install just move on its own?

 

 

Share this post


Link to post
Share on other sites
Simon
there was a bad zip on the server last sunday, people who updated on that day ended up with the theme in the wrong folder.

Its a simple fix as explained in a couple of other posts.

1. switch to a default theme
2. with FTP rename themes/index.tmp folder back to dms
3. reactivate dms.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • jamhead
      By jamhead+
      Thought I'd check out Platform 5 today, but after downloading the zip file, and trying to add it as a theme to a freshly installed WordPress site, WordPress reports that "The package could not be installed. The theme is missing the style.css stylesheet.". I've checked in the zip file, and sure enough, there is no style.css file.
      Go on then, what am I doing wrong? I must be doing something stupid, or missing something really obvious.
      I await your suggestions.
      Kev
    • jacobtippett
      By jacobtippett+
      So I just did a fresh install of Platform 5 & the included Framework on a new site and this is what came up on the site:
      "Fatal error: Call to undefined function pl_edit_head() in /home1/jacobtip/public_html/mycoastalwellness.com/wp-content/themes/pl-framework/header.php on line 1"
      Any ideas on how to fix this?
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×