Jump to content

Archived

This topic is now archived and is closed to further replies.

john_mckay

DMS Editor not loading

Recommended Posts

john_mckay

Website URL: test.2pop.co.nz
Framework Version: DMS2 2.1.9
WordPress Version: 4.0.1

Plugins in Use:Advanced Excerpt Version 4.2.3,Akismet Version 3.0.3 ,Configure SMTPVersion 3.1,Contact Form 7Version 4.0.2,Contact Form DBVersion 2.8.20 ,DMS Professional ToolsVersion 1.8.4,Google Analytics by Yoast,Version 5.2.2, Members Version 0.2.4,PageLines UpdaterVersion 1.2.5,Post Types OrderVersion 1.7.4,Sidebar Manager LightVersion 1.7,WordPress SEOVersion 1.7.1,

Server/Host:120.138.27.54
Screenshots: Result of problem in attached screenshot

Details:

 

I am using the Voyant child theme version  1.2. This problem has occurred twice. It is related to loading video into the videoslider component. I believe the issue occurs if I enter an embed code or playlist url rather than a straight youtube url into the video source. This results in the DMS editor not loading thus locking me out of rectifying my error. Just looking at the page without DMS it comes up with the error in the layout as per the attached screenshot. 

 

I have done as suggested and disabled plug-ins. This did not solve.

I have run the javascript console and this is what I get.

 

VM6218:3 Uncaught SyntaxError: Unexpected token ILLEGAL

www-widgetapi.js:27 Failed to execute 'postMessage' on 'DOMWindow': The target origin provided ('https://www.youtube.com') does not match the recipient window's origin ('http://test.2pop.co.nz').
www-embed-player.js:166 GET chrome-extension://boadgeojelhgndaghljhdicfkmllpafd/cast_sender.js net::ERR_FAILED
www-embed-player.js:166 GET chrome-extension://dliochdbjfkdbacpmhlcpmleaejidimm/cast_sender.js net::ERR_FAILED
www-embed-player.js:166 GET chrome-extension://hfaagokkkhdbgiakmmlclaapfelnkoah/cast_sender.js net::ERR_FAILED
VM6350:1 'webkitIDBRequest' is deprecated. Please use 'IDBRequest' instead.
www-embed-player.js:166 GET chrome-extension://fmfcbgogabcbclcofgocippekhfcmgfj/cast_sender.js net::ERR_FAILED
www-embed-player.js:166 GET chrome-extension://enhhojjnijigcajfphajepfemndkmdlo/cast_sender.js net::ERR_FAILED
get_video:1 GET https://www.youtube.com/get_video?noflv=1&video_id=auP3rh2RGkY&cpn=Z5Lr4bBuest.2pop.co.nz%2F&fmt=244&ptk=youtube_none&subscribed=1&splay=1&start=1000 404 (Not Found)
 
Not being a javascript expert at all, I believe that the issue could be with either DMS or Voyant not coping with an incorrect entry into the designated slot for video source.
 
This has happened on my main landing page which has many components designed already so would be a drag to redo. Any help appreciated.
regards
 
John

Share this post


Link to post
Share on other sites
Simon

looks like you added html iframe to where it isnt needed ;)

 

Easy fix if you have latest dms tools....

 

go to pro tools menu, enable 'sections admin' feature, near the bottom, now there will be a new menu item under wordpress tools menu called sections admin, click that.

 

All your sections and their JSON code will be listed here, use this too to fix the broken section, be careful ;)

 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×