Jump to content

Archived

This topic is now archived and is closed to further replies.

waynehat

MoreFoot Right Is Showing In Middle Column

Recommended Posts

waynehat

Hello,

 

I am working on may client's website, who is the manager of he site for his client. My client has hired me to fix the footer area of the website. As you can see here: http://www.makerstoolworks.com/, the MoreFoot Right Widget is Showing in the middle column.

 

I would have downloaded the theme and done some digging into the files to see if there is a div tag out of place and so on. However, my client does not have the ftp login info for the website (as he is the marketing strategist. [Yes I know.... it's weird]).

 

However, if you can point me into the right direction on where I need to start looking in order to fix the problem.

 

Also, I do not know if my client's client has paid for premium support. So I hope that this question can be answered for me in all regards.

 

Thank you

 

Wayne Hatter

Share this post


Link to post
Share on other sites
Danny

Hi Wayne,

 

As far as I can tell, the issue is coming from a extra div as you suggested above. However, FTP access shouldn't really be required unless the user has edited the core files. If you remove all the content from the widgets for that the More Foot sidebars (WordPress > Appearance > Widgets) and then replace them with core WordPress widgets, it should resolve the issue.

It is very likely that the extra or out of place div is coming from one of the those widgets.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
waynehat

Hey Danny, thank you for your quick reply. The sidebars are using core widgets. That is the first thing I checked. That is what lead me to believe that the core files were altered. But like I said, I don't know where the file is located so thatt I can alter it back to the way that works. 

 

In addition to above. The widget areas in appearance widgets are using text widgets as well. However, there are no divs in there. There are only anchor tags which are opened and closed properly.

 

Is the file I need accessible through the editor or is it in an include directory?

Share this post


Link to post
Share on other sites
Danny

That site is not using core widgets, they are using HTML inside a text widgets, which is where the extra div is coming from.

 

Text Widget - https://cloudup.com/cZgh11y--Hx

Menu Widget - https://cloudup.com/c29ugzi1ZNL

 

Social Widget - https://cloudup.com/cGLp7o9tAo5- Very likely the cause of the issue.

 

Therefore, you're going to want to remove all widgets from the MoreFoot left, MoreFooter Center and MoreFoot right sidebars and add one WordPress core widget to each of them. For example:

 

MoreFooter Left = Category Widget

MoreFooter Center = Category Widget

MoreFooter Right = Category Widget

 

When you view the page again after making this change the MoreFooter should be in three columns.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
waynehat

Yo man, it was the social media widget. So now, I just need to find a different solution. Thank you for all your help sir. That was very kind of you to take the time to help me with this phenomenon. :)

 

Cheers!

Share this post


Link to post
Share on other sites
Danny

No problem Wayne, happy to help : )


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek+
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
×