Jump to content

Archived

This topic is now archived and is closed to further replies.

viexperts

Branding and Media Section Issues

Recommended Posts

viexperts

Hi All,

 

I have spent 2 days looking for the answers, but I have finally given up.  I am very technical, but I don't have much html or css experience, thus I am still have steep learning curve.  I am following the "Creating a Branding Document" in Pagelines documentation: http://docs.pagelines.com/tutorials/creating-a-branding-area

 

In the Fixed Section I created 2 Columns.  I used a Mediabox in the Left Column and I used a Text Box section and Navi Section in the right column.  You can see at http://sandbox.viexperts.com

 

Here are my issues:

1. MediaBox - Left Column: There is a lot of space added above and below my logo in the Mediabox.  If you look at the image, when I use firebug, I see yellow padding around the logo.  Note:  I used embedded html code so my logo will link back to my home page as oppossed to uploading an image.
<a class="logo" href="http://sandbox.viexperts.com/"><imgsrc="http://viexperts.com/wp-content/uploads/2014/12/VIExpertsWebsiteLogo-183x50.png" alt="V.I. Experts Logo"></a>

2. TextBox - Right Column: I created simple text for Contact us and Phone number in the Text Box section but there appears to be extra spacing below the text.

3.  Navi - Right Column: I would like to remove the DMS2 Logo.  I looked at use NavBar instead, but I really like Navi.  Also, I think I may have extra spacing with Navi, but not sure yet.

 

Thanks!

Matt

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you want remove the margins you will need to use custom CSS. I have provided you below with some code that removes all padding and margin from all three sections.

 

#mediaboxufz3jdk .pl-section-pad,
#mediaboxufz3jdk .the-media,
#mediaboxufz3jdk p {
  padding: 0;
  margin-bottom: 0;
  margin-right: 0;
  margin-top: 0 !important;
}
#textboxu8jayuo .pl-section-pad {
  padding: 0;
  margin-bottom: 0;
}
#naviuuxgwir .pl-section-pad {
  padding: 0;
  margin: 0;
}
 
Please be aware that we can not provide further assistance to issues you encounter with this, as this goes beyond our customization support. 

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
viexperts

HI Danny,

 

Thanks.  That helps out.  The last part of my question how do I remove the DMS2 image from the default Navi Section?

Share this post


Link to post
Share on other sites
Danny

There is an option in the Navi section to disable the logo, simply check that option.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×