Jump to content

Archived

This topic is now archived and is closed to further replies.

lizjoyrobertson

DMS Loading Incompletely

Recommended Posts

lizjoyrobertson

I uploaded Pagelines onto a new wordpress website today and went to the home of the site (www.eternallifeconsultants.com) to use the DMS Editor and this is what it looked like:

 

https://www.dropbox.com/s/kqcl8nrxek2vtya/Screen%20Shot%202014-12-07%20at%201.05.17%20PM.png?dl=0

 

Thought maybe I was working on a slow connection, but the site is showing up fine on other browsers. Just the DMS editor having problems.

 

Any help is appreciated!

 

Thank you, 

 

Liz

Share this post


Link to post
Share on other sites
Danny

Hi Liz,

 

Can you please disabling all active plugins and see if this resolves your issue. If that doesn't do anything, can you go to WordPress Admin Dashboard > PageLines and click the Save LESS button. Then re-visit your homepage and see if this resolves your issue.
 

If none of above suggestions resolve the issue, can you (whilst logged in) open up Google Chromes dev tools and see if there are any errors. If there are, can you screenshot them and add them to your reply please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
lizjoyrobertson

Hi Danny, 

 

I tried all 3 of your suggestions and saw no change. :/

 

Share this post


Link to post
Share on other sites
Danny

Can you send me a PM with the following information please.

 

1. A link to this topic so I know what the PM is referring to.

2. A link to the site in question

3. Your admin username/password

4. Make sure all plugins are disabled and all custom CSS/LESS you may have added has been removed (copy it to a code editor and save it for safe keeping).

5. Make sure DMS debug mode is active (WordPress Admin Dashboard > PageLines, last option, simply check it and save).


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Hi Lizzy,

 

I have spoken to our developers and they have informed me that your issue is a PHP memory issue and therefore, all you need to do is ask your web host provider to update your servers version of PHP to PHP 5.4 or greater and this should resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×